Active Directory 中的漏洞可能允许远程执行代码 (971055)
发布时间:2009-06-26   浏览次数:

 

       安全漏洞:CN-VA09-42
  发布日期:2009年6月10日
  漏洞类型:远程执行代码
  漏洞评估:严重
  受影响的软件:
  Microsoft Windows 2000 Server Service Pack 4
  Windows XP Professional Service Pack 2 和 Windows XP Professional Service Pack 3
  Windows XP Professional x64 Edition Service Pack 2
  Windows Server 2003 Service Pack 2
  Windows Server 2003 x64 Edition Service Pack 2
  Windows Server 2003 SP2(用于基于 Itanium 的系统)
  
  不受影响的软件:
  Windows Server 2008(用于 32 位系统)和 Windows Server 2008(用于 32 位系统)Service Pack 2*
  Windows Server 2008(用于基于 x64 的系统)和 Windows Server 2008(用于基于 x64 的系统)Service Pack 2*
  
  漏洞描述:
  此安全更新解决了 Microsoft Windows 2000 Server 和 Windows Server 2003 上的 Active Directory 的实施以及安装在 Windows XP Professional 和 Windows Server 2003 上的 Active Directory 应用程序模式 (ADAM) 的实施中两个秘密报告的漏洞。更严重的漏洞可能允许远程执行代码。 成功利用此漏洞的攻击者可以完全远程控制受影响的系统。 攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。 采用防火墙最佳做法和标准的默认防火墙配置,有助于保护网络免受从企业外部发起的攻击。 按照最佳做法,应使连接到 Internet 的系统所暴露的端口数尽可能少。
  
  参考信息:
  http://www.microsoft.com/china/technet/security/bulletin/MS09-018.mspx
  
  信息提供者:
  微软
  
  其它信息:
  
  相关CVE编号:
  CVE-2009-1138、CVE-2009-1139
  
  漏洞报告文档编写:
  
  CNCERT/CC
  
  安全公告文档编写:
  
  CNCERT/CC

 

 

Copyright © 2014 复旦大学信息化办公室版权所有 管理员E-mail: xxb@fudan.edu.cn 用户服务E-mail: urp@fudan.edu.cn